Tag Archives: Skype for Business

Preparing for Teams: Decommissioning on Prem Persistent Chat

So, I’m starting a new series of posts called “Preparing for Teams” and how I’m helping my customers transition from Lync 2013 and Skype for Business to Microsoft Teams Today I’m talking about decommissioning your existing On Premises Persistent Chat servers as we have to moved these workloads into Teams Note this article doesn’t cover… Read More »

Automatic Australian Holiday Rulesets for Response Group Service

New-CSRgsAustralianHolidayList.ps1 Update 5/11/2018 Released Version 2.3 to fix an an issue with single pool selection using the ISE and add last run reminders About the tool This is a script that adds/maintains the relevant Australian Holidays to your Skype4B  / Lync environment for the next 12 months based on data available from the Australian Government Website. I… Read More »

ProTips for Life at Microsoft Ignite

With Microsoft’s Ignite less than 60 days away some conversation has broken out on Twitter here and after sharing my thoughts there, I thought I’d throw a ton more up here. Not all of my recommendations may apply to you as I fly in from Australia. Typically about 24 hours of flying for those interested. But… Read More »

Skype4B fails to add gateway to routing due to EventID 25705

Another quick one. I ran into an issue where after adding a new analog gateway to a customers environment. The new appliance was not receiving any SIP messages from the Registrar at all. Ran through the usual checks. DNS name resolves Can ping the gateway Port 5060 accessible (not using TLS on this appliance) But… Read More »

Skype for Business SBA Migration Cheat Sheet

Okay, I’m supposed to be publishing my LPE article. But its not done yet. So have this “Quick and Nasty” guide instead I’ve recently been migrating customers from older SBA’s running Lync 2013 code to newer SSD based SBA’s running Skype for Business 2015 and as such I’ve been working on a tool for Pool… Read More »

Fix for SBA Installation “The Evaluation Period Has Expired”

So recently I have a fresh SBA install that failed to start the RTCSRV service. TL;DR: if Get-CsVersion shows “Volume Licence Key Installed” try installing the latest CU.   A quick look and the RTCSRV service was failing to start. A check in the Event logs under Lync server, showed event ID 12290. The evaluation period has expired.… Read More »

SBA Fails to install. Due to applications not being defined in topology

Ran into an interesting one for those that still install SBA’s I know the mentality these days is to get redundant network links to highly available pools, but when a business is located over 600km (370+ mi) away from the nearest CBD completely independent, affordable, high quality network links tend to be hard to come… Read More »

The Jabra Speak 710 shows us how to make a good speaker phone

So as some of you might know I said in my last Speakerphone shootout that the Jabra Speak 510 came a close second to the Plantronics Calisto due to some small niggly issues.. Well it seems Jabra has listened to their feedback and have answered the call with the Speak 710   The Design Lets… Read More »

CMS Mirror installation fails after relocation due to old SQL witness reference

Hey all I ran into an interesting one and I’d figure I’d put it up here to hopefully help someone else At a recent deployment I’ve moved the CMS from an old Skype4B Enterprise Edition Pool to my freshly built Skype4B Enterprise Pool successfully. However when attempting to install the mirrored DB using either Topology… Read More »