Polycom Real Presence Trio Remote Party “cuts out”

By | May 24, 2016

This is a real silly one, but I figured I’d post it for anyone else that come across the issue

A customer of mine had a Real Presence Trio UC installed by a Video conferencing vendor whom had converted an older legacy system over using a Trio Visual Plus unit, but had never really played much in the Skype4B realm and left most of the config to us

After getting the Trio online, working with the Exchange for easy meeting join and the Skype4 Device Update management We ran some test calls and everything was fine.

A few days later when the customer made calls from their Room Presence system to the Trio room system the remote party’s audio would be choppy and cutout, but if the local user muted the microphone (on the Trio) the remote parties audio was perfect.

After a bit of investigation we found the integrator had installed a speaker bar that was pointing directly at the Trio’s microphones for presentations. This was being picked up during a call and getting cancelled out by an Echo Canceller.

 

Trioecho1

To alleviate this, simply disable HDMI audio out on the Trio and use the built in speakers where the internal DSP can do its stuff and not re-inject the remote parties audio back into the media stream.

On the Trio Jump over to Settings > Basic > Preferences > Audio output and change the value to “Phone Speakers”

echo2 Trioecho3 TrioEcho4 TrioEcho5
Calls will now be processed through the speakers on the Trio base unit instead of the HDMI audio solution solving the Echo Canceller issues.

I’ll get the XML settings for this in the near future if anyone is interested in adding this to their Provisioning FTP

But for now, I hope this helps.

Leave a Reply